股票计算公式超赢RSI复合指标公式-RSI-股票公式-操盘手公式网
股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 股票公式 >>  RSI
股票配资开户注册领取2019元现金
私募操盘手内部培训视频
股票计算公式超赢RSI复合指标公式
  • 相关简介: 测试已通过
  • 内容标签: 股票计算公式,超赢RSI复合,指标公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-10-19 20:20:32
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

    编写要求:

    股票计算公式RSI复合指标公式:求RSI1上穿RSI4计算选股公式,可以吗?请跟庄战法●文森老师帮忙!

    LC := REF(CLOSE,1);
    RSI1:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLOR9900FF;
    RSI2:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100,COLORYELLOW;
    强弱分界:50,COLORFFFFCC;
    坐标线:0,COLORFFFF33;20,COLOR00FF00; 80,COLOR0000FF;100,COLORFFFF33;

    V1:=LLV(LOW,10);
    V2:=HHV(H,25);
    价位线:=EMA((C-V1)/(V2-V1)*4,4);
    买入:STICKLINE(CROSS(价位线,0.3),50,5,2,0),COLOR00CCFF,LINETHICK1;
    STICKLINE(CROSS(价位线,0.3),30,5,2,0),COLORRED,LINETHICK1;
    卖出:STICKLINE(CROSS(3.5,价位线),60,100,2,0),COLORRED,LINETHICK1;
    STICKLINE(CROSS(3.5,价位线),80,100,2,0),COLORFF9900,LINETHICK1;
    DRAWTEXT(CROSS(价位线,0.3),45,' B'),COLORFFAA66;
    DRAWTEXT(CROSS(3.5,价位线),75,' S'),COLORFFFFCC;
    VAR2Q:=REF(LOW,1);
    VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
    VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
    VAR5Q:=LLV(LOW,30);
    VAR6Q:=HHV(VAR4Q,30);
    VAR7Q:=IF(MA(CLOSE,58),1,0);
    VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/618*VAR7Q;
    VAR9Q:=IF(VAR8Q>100,100,VAR8Q);
    AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
    AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
    AA5:=SMA(AA4,13,8);
    走势:=CEILING(SMA(AA5,13,8));
    AA6:=SMA(AA3,21,8);

    LC := REF(CLOSE,1);
    RSI1:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLORMAGENTA;
    RSI2:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100,COLORYELLOW;
    强弱分界:50,COLORFFFFCC;
    坐标线:0,COLORFFFF33;20,COLOR00FF00; 80,COLOR0000FF;100,COLORFFFF33;

    V1:=LLV(LOW,10);
    V2:=HHV(H,25);
    价位线:=EMA((C-V1)/(V2-V1)*4,4);
    买入:STICKLINE(CROSS(价位线,0.3),50,5,0.5,0),COLOR00CCFF,LINETHICK1;
    STICKLINE(CROSS(价位线,0.3),30,5,0.5,0),COLORRED,LINETHICK1;
    卖出:STICKLINE(CROSS(3.5,价位线),60,100,0.5,0),COLORRED,LINETHICK1;
    STICKLINE(CROSS(3.5,价位线),80,100,0.5,0),COLORFF9900,LINETHICK1;
    DRAWTEXT(CROSS(价位线,0.3),45,' B'),COLORFFAA66;
    DRAWTEXT(CROSS(3.5,价位线),75,' S'),COLORFFFFCC;
    VAR2Q:=REF(LOW,1);
    VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
    VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
    VAR5Q:=LLV(LOW,30);
    VAR6Q:=HHV(VAR4Q,30);
    VAR7Q:=IF(MA(CLOSE,58),1,0);
    VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/618*VAR7Q;
    VAR9Q:=IF(VAR8Q>100,100,VAR8Q);
    AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
    AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
    AA5:=SMA(AA4,13,8);
    走势:=CEILING(SMA(AA5,13,8));
    AA6:=SMA(AA3,21,8);

    N1:=7;N2:=14;N3:=21;
    RSI3:=SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;
    RSI4:SMA(RSI3,7,1),LINETHICK2,COLOR00CD00;

    操盘手公式网官方签约公式老师专业解答源码如下

    感谢跟庄战法●文森老师百忙中抽空为您解答

    LC:=

    REF(CLOSE,1);
    RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
    N3:=7;
    RSI3:=SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;

    RSI4:=SMA(RSI3,7,1);
    XG1:CROSS(RSI1,RSI4);

    下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

    官方千人交流微信群1:rafczx

    官方千人交流QQ群8:1500113880



    上一篇:rsi指标实战图解  

    关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

    操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
       免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
        本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


    浙ICP备17017803号
    关闭
    关闭
    关闭
    关闭