股票的内在价值公式出现白色柱信号买入的选股-炒股经验-操盘手公式网
股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 股票知识 >>  炒股经验
股票配资开户注册领取2019元现金
私募操盘手内部培训视频
股票的内在价值公式出现白色柱信号买入的选股
  • 相关简介: 测试已通过
  • 内容标签: 股票的内在价值公式,出现白色柱信号,买入的选股
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-10-20 08:27:08
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

    编写要求:

    股票的内在价值公式出现白色柱信号买入,出现白色柱信号意味说主力建仓洗盘完毕,后期将有拉升,内在价值凸现。这是操盘手公式网老师的理解。

    VAR1:=REF(CLOSE,1);

    标尺: SMA(MAX(CLOSE-VAR1,0),5,1)/SMA(ABS(CLOSE-VAR1),5,1)*100,COLOR00FF00,LINETHICK2;
    VAR2:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
    VAR3:=SMA(VAR2,5,1);
    VAR4:=SMA(VAR3,3,1);
    VAR5:=SMA(VAR4,3,1);
    浪:VAR3,COLORMAGENTA,LINETHICK2;
    波:VAR4,COLORRED,LINETHICK2;
    段:VAR5,COLORYELLOW,LINETHICK2;
    VAR6:=CROSS(VAR3,VAR4) AND VAR4<25;
    VAR61:=CROSS(VAR4,VAR5) AND VAR4<50;
    STICKLINE(VAR6,0,VAR4+6,1,0),COLORFF00FF,LINETHICK4;
    STICKLINE(VAR61,0,VAR4+6,1,0),COLORFFFFFF,LINETHICK4;
    DRAWTEXT(FILTER(VAR61,7),VAR5-5,'-短线买入'),COLORFFFFFF;
    VAR7:=CROSS(VAR4,VAR5) AND VAR4<50;
    VAR8:=VAR7 AND VOL>=REF(VOL,1)*2 AND VOL>=REF(MA(VOL,5),1)*2;
    STICKLINE(VAR8,0,VAR4+10,1,0),COLORRED,LINETHICK4;
    DRAWTEXT(VAR8 AND COUNT(VAR8,10)=1,VAR4-1,'放量'),COLORRED;
    VAR9:=CROSS(VAR3,VAR4) AND VAR4>80 AND VAR4>VAR5;
    STICKLINE(VAR9 AND COUNT(VAR9,5)=1,VAR4-5,100,1,0),COLOR00FF00,LINETHICK2;
    VARA:=CROSS(VAR5,VAR4) AND VAR5>=70;
    STICKLINE(VARA,VAR4-6,100,1,0),COLORYELLOW,LINETHICK4;
    {STICKLINE(FILTER(CROSS(VAR3,VAR4),10) AND
    VAR5>80,VAR4-5,100,1,0),COLOR00FF00,LINETHICK2;}
    DRAWTEXT(VARA AND COUNT(VARA,10)=1,VAR4+20,'牛市震荡'), COLORYELLOW;
    DRAWTEXT(VARA AND COUNT(VARA,10)=1,VAR4+10,'熊市抛股'), COLORYELLOW;
    VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
    VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
    VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
    VAR1D:=SMA(VAR1C,4,1);
    VAR1E:=SMA(VAR1D,3,1);
    VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
    VARE:=REF(LOW,1)*0.9;
    VARF:=LOW*0.9;
    VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;
    VAR11:=EMA(VAR10,30);
    VAR12:=CLOSE-REF(CLOSE,1);
    VAR13:=MAX(VAR12,0);
    VAR14:=ABS(VAR12);
    VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;
    VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;
    VAR17:=BARSCOUNT(CLOSE);{操盘手公式网-最牛股票公式学习网站 www.stock87.com}
    VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;
    VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
    VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30
    AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50;
    STICKLINE(VAR20,0,50,10,0),LINETHICK2,COLOR888800;
    DRAWTEXT(FILTER(VAR20,5),60,''),COLOR00FF00;
    Y:-2,COLORFF0000,LINETHICK2;
    B:99,POINTDOT,COLOR00FFFF,LINETHICK1;
    T:81,POINTDOT,COLOR0000FF,LINETHICK1;
    X:15,POINTDOT,COLOR00FF00,LINETHICK1;
    YY:0,LINETHICK2,COLOR0000FF;
    HH:90,POINTDOT,COLOR0000FF,LINETHICK1;
    操盘手公式网官方签约公式老师专业解答源码如下
    VAR2:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
    VAR3:=SMA(VAR2,5,1);
    VAR4:=SMA(VAR3,3,1);
    VAR5:=SMA(VAR4,3,1);
    VAR6:=CROSS(VAR3,VAR4) AND VAR4<25;
    VAR61:=CROSS(VAR4,VAR5) AND VAR4<50;
    xg:FILTER(VAR61,7);


    下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

    官方千人交流微信群1:rafczx

    官方千人交流QQ群8:1500113880




    关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

    操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
       免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
        本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


    浙ICP备17017803号
    关闭
    关闭
    关闭
    关闭