通达信CCI指标顶底背离划线副图公式-股票指标公式答疑-操盘手公式网
股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  公式教程答疑
股票配资开户注册领取2019元现金
私募操盘手内部培训视频
通达信CCI指标顶底背离划线副图公式
  • 相关简介: 测试已通过
  • 内容标签: 通达信CCI指标,顶底背离划线,副图公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-11-03 00:02:29
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

    通达信CCI指标顶底背离划线副图公式

    N:=14;
    M:=210;
    TYP:=(HIGH+LOW+CLOSE)/3;
    CCI:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));
    TYP15:=(HHV(HIGH,15)+LLV(LOW,15)+CLOSE)/3;
    CCI15:(TYP15-MA(TYP15,M))/(0.015*AVEDEV(TYP15,M)),COLORRED;
    AA:=REF(CCI,3)=HHV(CCI,2*3+1);
    BB:=BACKSET(AA,3+1);{操盘手公式网-最牛股票公式学习网站 www.stock87.com}
    CC:=FILTER(BB,3) AND CCI=HHV(CCI,3+1);
    A1:=BARSLAST(REF(CC,1));
    背离:=REF(CLOSE,A1+1)<CLOSE AND REF(CCI,A1+1)>CCI AND CC;
    DRAWLINE(CC,CCI,FILTER(顶背离>0,5),CCI,0),COLOR004000,LINETHICK3;
    AA2:=REF(CCI,3)=LLV(CCI,2*3+1);
    BB2:=BACKSET(AA2,3+1);
    CC2:=FILTER(BB2,3) AND CCI=LLV(CCI,3+1);
    AA2A:=BARSLAST(REF(CC2,1));
    底背离:=REF(C,AA2A+1)>CLOSE AND REF(CCI,AA2A+1);
    DRAWLINE(CC2,CCI,FILTER(底背离>0,5),CCI,0),COLORRED,LINETHICK3;
    DRAWLINE(CC2,CCI,FILTER(底背离>0,5),CCI,0),COLORRED,LINETHICK3;


    下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

    官方千人交流微信群1:rafczx

    官方千人交流QQ群8:1500113880




    关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

    操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
       免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
        本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


    浙ICP备17017803号
    关闭
    关闭
    关闭
    关闭