通达信主图指标定海神针公式源码下载-股票指标公式答疑-操盘手公式网
股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  公式教程答疑
股票配资开户注册领取2019元现金
私募操盘手内部培训视频
通达信主图指标定海神针公式源码下载
  • 相关简介: 测试已通过
  • 内容标签: 通达信主图指标、定海神针、公式源码下载
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-11-03 00:07:31
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

    支撑价:LLV(LOW,19),LINETHICK3 , COLOR00FF00;
    阻力价:HHV(HIGH,19),COLORBLUE, LINETHICK3;
    VAR1:=EMA(CLOSE,12)-EMA(CLOSE,26);
    VAR2:=EMA(VAR1,9);
    VAR3:=(CLOSE*2.5/100+CLOSE);
    VAR4:EMA(C,3), LINETHICK3;
    VAR5:=LLV(HIGH,240);
    VAR6:=100*(CLOSE-VAR5)/VAR5;
    VAR7:=REF(LLV(CLOSE,480),1);
    VAR8:=REF(HHV(CLOSE,480),1);
    VAR9:=100*(CLOSE-VAR7)/(VAR8-VAR7);
    VARA:=(CLOSE-LLV(CLOSE,981))/(HHV(CLOSE,981)-LLV(CLOSE,981))*100;
    VARB:=(CLOSE-LLV(CLOSE,393))/(HHV(CLOSE,393)-LLV(CLOSE,393))*100;
    VARC:=(CLOSE-LLV(LOW,981))/(HHV(HIGH,981)-LLV(LOW,981))*100;
    VARD:=(CLOSE-LLV(LOW,393))/(HHV(HIGH,393)-LLV(LOW,393))*100;
    VARE:=VARC>98.5 OR VARD>98.5;
    VARF:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5)/4;
    VAR13:=VARA=0 AND VARC=0 AND VAR6<0;
    VAR14:=VARA=100 AND VARC=100;
    VAR15:=VARB=0 OR VARD=0 AND VAR9<0;
    VAR16:=VARB=100 AND VARD=100;
    VAR17:=VAR6<0 AND VAR9<0;
    VAR18:=VAR13 AND VAR15;
    VAR19:=VAR14 AND VAR16;
    VAR1B:=SMA(MAX(CLOSE-REF(CLOSE,1),0),49,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
    VAR1C:=SMA(MAX(CLOSE-REF(CLOSE,1),0),14,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),14,1)*100;
    VAR1D:=BARSCOUNT(CLOSE);
    VAR1E:=VAR1B<20 AND VAR1C<23 AND VAR1D>35;
    VAR1F:=VAR1E AND COUNT(VAR1E,1)=1;
    VAR20:=REF(CLOSE,1);
    VAR21:=SMA(MAX(CLOSE-VAR20,0),34,1)/SMA(ABS(CLOSE-VAR20),7,1)*100;
    VAR22:=SMA(MAX(CLOSE-VAR20,0),13,1)/SMA(ABS(CLOSE-VAR20),13,1)*100;
    VAR23:=BARSCOUNT(CLOSE);
    VAR24:=VAR21<20 AND VAR22<23 AND VAR23>35;
    VAR25:=VARA=0 AND VARF<1.2 AND VAR17;
    VAR27:=VAR18 AND VARF<1.2 AND VAR17;
    VAR29:=SUM(HIGH-OPEN,77)/SUM(OPEN-LOW,77)*100;
    VAR2A:=SUM(MAX(0,HIGH-REF(CLOSE,1)),77)/SUM(MAX(0,REF(CLOSE,1)-LOW),77)*100;
    VAR2B:=CROSS(VAR29,69) AND CROSS(VAR2A,80)<150;
    VAR2C:=VAR24 AND VAR1F AND COUNT(VAR24,30)=1;
    买点:=VAR25 AND VAR2B;
    绝对卖点:=(VAR19 OR VARA)AND VARF>23 OR VARE ;
    VAR2D:=VAR1F AND VAR2C AND VAR25;
    操盘手公式网:=(CLOSE/REF(CLOSE,1)>1.04 AND (CLOSE>10.8 AND CLOSE<10.83 OR CLOSE>6.86 AND CLOSE<6.88 OR CLOSE>13.82 AND CLOSE<13.84 OR CLOSE>7.28 AND CLOSE<7.3 OR CLOSE>12.4 AND CLOSE<12.42 OR CLOSE>22.33 AND CLOSE<22.35 OR CLOSE>4.68 AND CLOSE<4.7 OR CLOSE>26.29 AND CLOSE<26.31 OR CLOSE>7.65 AND CLOSE<7.67 OR CLOSE>13.4 AND CLOSE<13.42 OR CLOSE>7.58 AND CLOSE<7.6 OR CLOSE>20.43 AND CLOSE<20.45 OR CLOSE>19.57 AND CLOSE<19.59 OR CLOSE>6.26 AND CLOSE<6.28 OR CLOSE>7.14 AND CLOSE<7.16 OR CLOSE>6.61 AND CLOSE<6.63 OR CLOSE>11.9 AND VOL<11.92 OR CLOSE>6.7 AND CLOSE<6.72 OR CLOSE>8.19 AND CLOSE<8.21));
    DRAWTEXT(FILTER(绝对卖点>0,3),H,'别贪'), COLOR00FF00;
    DRAWTEXT(操盘手公式网>0,L,'☆追涨'),COLORYELLOW ;
    DRAWICON(买点>0,L,4);
    DRAWTEXT(买点>0,L,'定海神针'),COLORF00FF0;
    DRAWTEXT(VARF<0.7 AND VAR27 AND VAR25>0,L,'万元'),COLORYELLOW;
    STICKLINE(VAR2D>0,O,C,10,0), COLORYELLOW;
    DRAWTEXT(VAR2D>0,L,'大方神针'),COLORRED;
    DRAWICON(COUNT(REF(VAR4,1)<REF(VAR4,2),5)=5 AND VAR4>REF(VAR4,1),L*0.98,4);
    DRAWICON(FILTER(COUNT(VAR6<0,5)AND CROSS(VAR6,0)AND VARF>REF(VARF,1)AND C>O,3),L,1);
    DRAWICON(FILTER(REF(VAR4,1)>REF(VAR4,2)AND VAR4<REF(VAR4,1)AND VARF>17 AND VAR1>VAR2,5),H,2);
    DRAWICON(阻力价>REF(阻力价,1)AND CROSS(阻力价,VAR3)AND C<O,H*1.02,5);

    下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

    官方千人交流微信群1:rafczx

    官方千人交流QQ群8:1500113880




    关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

    操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
       免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
        本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


    浙ICP备17017803号
    关闭
    关闭
    关闭
    关闭