汇盈指标公式资金副图源码【一眼看透主力意图】-通达信公式-操盘手公式网
股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
私募操盘手内部培训视频
汇盈指标公式资金副图源码【一眼看透主力意图】
  • 相关简介: 测试已通过
  • 内容标签: 汇盈指标公式,资金副图源码
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-11-29 19:07:29
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

    汇盈指标公式资金副图源码【一眼看透主力意图】

    指标一看就懂,相信不用我多说了,大家自己着磨吧!

    NOTEXT1:=HHV(EMA(C,17),2);
    NOTEXT2:EMA(C,17),LINETHICK3,COLORRED;
    NOTEXT3:IF(((NOTEXT1 = NOTEXT2) AND UPNDAY(NOTEXT1,3)),NOTEXT1,DRAWNULL),LINETHICK3,COLORRED;
    NOTEXT4:IF((REF(NOTEXT1,2) > NOTEXT2),NOTEXT2,DRAWNULL),LINETHICK3,COLORGREEN;
    LC:=REF(CLOSE,1);
    RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
    K:=SMA(RSV,3,1);
    D:=SMA(K,3,1);
    J:=((3 * K) - (2 * D));
    RSI:=((SMA(MAX((CLOSE - LC),0),9,1) / SMA(ABS((CLOSE - LC)),9,1)) * 100);
    DBTJ1:=(RSI >= 75);
    DBTJ2:=(J >= 95);
    B1:=(EMA(CLOSE,12) - EMA(CLOSE,26));
    B2:=EMA(B1,3);
    ZF:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
    RSI1:=((SMA(MAX((CLOSE - LC),0),9,1) / SMA(ABS((CLOSE - LC)),9,1)) * 100);
    TDSZ:=(((((((B1 > B2) OR (B1 = B2)) AND (ZF > 9)) AND (ZF < 11)) AND (40 < RSI1)) AND (RSI1 < 60)) AND (C = H));
    RSV13:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);
    B11:=SMA(RSV13,4,1);
    B22:=SMA(B11,3,1);
    CDTJ:=(((C >= O) AND CROSS(B11,B22)) AND (B22 <= 50));
    TOPB:=IF(((DBTJ1 OR DBTJ2) AND (((C + NOTEXT2) / 2) < NOTEXT2)),(((3 * NOTEXT2) - C) / 2),((C + NOTEXT2) / 2));
    BOTB:=IF(((CDTJ OR TDSZ) AND (((C + NOTEXT2) / 2) > NOTEXT2)),(((3 * NOTEXT2) - C) / 2),((C + NOTEXT2) / 2));
    STICKLINE((((NOT(DBTJ1) AND NOT(DBTJ2)) AND NOT(CDTJ)) AND NOT(TDSZ)),NOTEXT2,(NOTEXT2 * 1.009),2.3,0),COLORA4A4A4;
    STICKLINE((((NOT(DBTJ1) AND NOT(DBTJ2)) AND NOT(CDTJ)) AND NOT(TDSZ)),NOTEXT2,(NOTEXT2 * 1.009),2,0),COLORB6B6B6;
    STICKLINE((((NOT(DBTJ1) AND NOT(DBTJ2)) AND NOT(CDTJ)) AND NOT(TDSZ)),NOTEXT2,(NOTEXT2 * 1.009),1.7,0),COLORB8B8B8;
    STICKLINE((((NOT(DBTJ1) AND NOT(DBTJ2)) AND NOT(CDTJ)) AND NOT(TDSZ)),NOTEXT2,(NOTEXT2 * 1.009),1.4,0),COLORCACACA;
    STICKLINE((((NOT(DBTJ1) AND NOT(DBTJ2)) AND NOT(CDTJ)) AND NOT(TDSZ)),NOTEXT2,(NOTEXT2 * 1.009),1.1,0),COLORF4F4F4;{操盘手公式网-最牛股票公式学习网站 www.stock87.com}
    STICKLINE((((NOT(DBTJ1) AND NOT(DBTJ2)) AND NOT(CDTJ)) AND NOT(TDSZ)),NOTEXT2,(NOTEXT2 * 1.009),0.8,0),COLORF6F6F6;{www.goodgupiao.com}
    STICKLINE((RSI >= 75),NOTEXT2,TOPB,2.3,0),COLOR000057;
    STICKLINE(CDTJ,NOTEXT2,BOTB,1.4,0),COLOR00DBDB;
    STICKLINE(CDTJ,NOTEXT2,BOTB,1.1,0),COLOR15FFFF;
    STICKLINE(CDTJ,NOTEXT2,BOTB,0.8,0),COLOR4DFFFF;
    STICKLINE(TDSZ,NOTEXT2,(BOTB * 0.98),2,0),COLORCYAN;
    STICKLINE(TDSZ,NOTEXT2,(BOTB * 0.98),1.5,0),COLOR990000;
    STICKLINE(TDSZ,NOTEXT2,(BOTB * 0.98),1.8,0),COLORCC0000;
    STICKLINE(TDSZ,NOTEXT2,(BOTB * 0.98),0.3,0),COLORFF4400;
    STICKLINE(TDSZ,NOTEXT2,(BOTB * 0.98),2,0),COLORFF8800;
    STICKLINE(TDSZ,NOTEXT2,(BOTB * 0.98),1.5,0),COLORFFCC00;
    STICKLINE(TDSZ,NOTEXT2,(BOTB * 0.98),0.8,0),COLORCYAN;

    STICKLINE((RSI >= 75),NOTEXT2,TOPB,2,0),COLOR00007D;
    STICKLINE((RSI >= 75),NOTEXT2,TOPB,1.7,0),COLOR00008C;
    STICKLINE((RSI >= 75),NOTEXT2,TOPB,1.4,0),COLOR0000A1;
    STICKLINE((RSI >= 75),NOTEXT2,TOPB,1.1,0),COLOR0000B5;
    STICKLINE((RSI >= 75),NOTEXT2,TOPB,0.8,0),COLOR0000CC;
    STICKLINE((J >= 95),NOTEXT2,TOPB,2.3,0),COLOR570057;
    STICKLINE((J >= 95),NOTEXT2,TOPB,2,0),COLOR660066;
    STICKLINE((J >= 95),NOTEXT2,TOPB,1.7,0),COLOR7D007D;
    STICKLINE((J >= 95),NOTEXT2,TOPB,1.4,0),COLOR990099;
    STICKLINE((J >= 95),NOTEXT2,TOPB,1.1,0),COLORBD00BD;
    STICKLINE((J >= 95),NOTEXT2,TOPB,0.8,0),COLORMAGENTA;
    STICKLINE(CDTJ,NOTEXT2,BOTB,2.3,0),COLOR004040;
    STICKLINE(CDTJ,NOTEXT2,BOTB,2,0),COLOR006464;
    STICKLINE(CDTJ,NOTEXT2,BOTB,1.7,0),COLOR00A8A8;

    下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

    官方千人交流微信群1:rafczx

    官方千人交流QQ群8:1500113880




    关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

    操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
       免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
        本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


    浙ICP备17017803号
    关闭
    关闭
    关闭
    关闭