看盘指标公式主力雷达主幅图-通达信公式-操盘手公式网
股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
私募操盘手内部培训视频
看盘指标公式主力雷达主幅图
  • 相关简介: 测试已通过
  • 内容标签: 看盘指标公式,主力雷达主图
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-11-30 18:13:08
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

    看盘指标公式主力雷达主图

    通达信操盘王专用主图,主力雷达幅图,自用多年,美观实用,有懂指标的再优化一下哦,加油!

    主力雷达

    LC:=REF(CLOSE,1);
    RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
    AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
    卖点雷达:=CROSS(85,RSI1)*30,COLOR00FF00,LINETHICK2;
    DRAWTEXT(CROSS(85,RSI1),20,'顶'),COLOR00FF00;
    STICKLINE(卖点雷达,0,20,3,0),COLOR00FF00;
    VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
    VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
    VARD:=BARSCOUNT(CLOSE);
    买点雷达:(VARB< 20 AND VARC< 25 AND VARD> 50 AND AR<70)*30,LINETHICK2,COLOR0078FF;
    BT1:=CROSS(RSI1,25);
    DRAWTEXT(BT1,-80,'底'),COLOR0000FF;
    STICKLINE(BT1,-100,-80,3,0),COLOR0000FF;
    主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5,LINETHICK1,COLOR0000FF;
    散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5,LINETHICK2,COLORC87800;
    BT2:=CROSS(主力,散户) AND 主力<-10;  
    DRAWICON(CROSS(RSI1,25),主力,26);
    DRAWICON(CROSS(主力,散户) AND 主力<-10,主力,23);
    BT:=FILTER(COUNT(BT1 OR BT2,3)>=2,3);
    STICKLINE(BT,0,50,4,1),COLOR0000FF;
    DRAWTEXT(BT,50,'金底'),COLOR0000FF;
    STICKLINE(BT2,0,20,3,0),COLORFF00FF;
    DRAWTEXT(BT2,20,'升'),COLORFF00FF;


    N:=5; M:=13;
    MA5:MA(C,N),COLORWHITE;
    MA18:=MA(CLOSE,18);
    MA13:MA(C,M),COLORGREEN,LINETHICK2;
    VAR1:=C=HHV(C,4) AND REF(C,1)=LLV(C,4);
    VAR2:=C=LLV(C,4) AND (REF(C,1)<REF(C,2) OR REF(C,1)<REF(C,3)) OR REF(C,1)=LLV(C,4) AND C<REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)=HHV(C,4) AND C<REF(C,1) OR REF(C,3)=LLV(C,4) AND C<REF(C,1) AND C<REF(C,2);
    VAR3:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)<=REF(C,3) AND REF(C,2)<REF(C,4) AND C>=REF(C,1);
    A:=(3*C+L+O+H)/6;
    VAR4:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
    14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
    +7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;
    MTM:=C-REF(C,1);
    DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
    CB:=EMA(VAR4,13);
    {红}
    STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,3,0),COLOR0000FF;
    STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,0.5,0),COLORCC66FF;
    {蓝}
    STICKLINE(CLOSE<OPEN,CLOSE,OPEN,3,0),COLORFF9900;
    STICKLINE(CLOSE<OPEN,CLOSE,OPEN,0.5,0),COLORFFCC00;
    {粉}
    STICKLINE(VAR1,C,(O+C)/2,3,0),COLORFF11FF;  
    STICKLINE(VAR1,C,(O+C)/2,0.5,0),COLORFFDDFF;
    {灰}  
    STICKLINE(VAR2,C,(O+C)/2,3,0),COLOR999999;    
    STICKLINE(VAR2,C,(O+C)/2,0.5,0),COLORFFBBFF;
    {绿}  
    STICKLINE(VAR3,O,(O+C)/2,3,0),COLOR00BB00;
    STICKLINE(VAR3,O,(O+C)/2,0.5,0),COLOR00FF00;
    卖:=HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX);
    DRAWTEXT(FILTER(卖=1,1),HIGH*1.02,'冲高卖'),COLORGREEN;
    买:=LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2));
    DRAWTEXT(FILTER(买=1,5),LOW-0.03,'买'),COLORRED;
    加仓:=SMA(EMA((C-REF(C,1))/REF(C,1),5)*100,3,1)*10;
    DRAWTEXT(FILTER((CROSS(加仓,0) OR CROSS(CLOSE,CB)) AND 买=1,3),LOW-0.03,''),COLORWHITE;
    跟:=MA18>=REF(MA18,3) AND CROSS(CLOSE,MA18);
    DRAWTEXT(跟,LOW*0.96,'跟'),COLORCC66FF;


    主力交锋

    VUR1:=VOL/CAPITAL;
    VUR2:=1.1*(MAX(HIGH,REF(CLOSE,1))/MIN(LOW,REF(CLOSE,1))-1);
    VUR3:=2.5*MAX(VUR1,VUR2);
    VUR4:=DMA(CLOSE,VUR3);
    VUR5:=20*(VUR4/REF(VUR4,1)-1)*38;
    VUR6:=EMA(VUR5,2);
    {
    VUR7:=EMA(VUR5,2);
    VUR8:=EMA(VUR7,3);
    VURS:=EMA(VUR7,8);
    VUR9:=1.1*(MAX(INDEXH,REF(INDEXC,1))/MIN(INDEXL,REF(INDEXC,1))-1);
    VURA:=2.5*MAX(VUR1,VUR9);
    VURB:=DMA(INDEXC,VURA);
    VURC:=EMA(20*(VURB/REF(VURB,1)-1),1)*38;
    VURD:=EMA(VURC,2);
    VURE:=EMA(VURC,2);
    }
    主力:VUR6,LINETHICK0;
    多头绝对:20,LINETHICK1,COLOR00AAAA,POINTDOT;
    空头绝对:-20,LINETHICK1,COLOR00AA00,POINTDOT;
    STICKLINE(VUR6>0,0 ,VUR6*0.6,1.8,0 ),COLOR0066DD;
    STICKLINE(VUR6>0,0 ,VUR6*0.4,1.8,0 ),COLOR0033DD;
    STICKLINE(VUR6>0,0 ,VUR6*0.2,1.8,0 ),COLOR0000DD;
    STICKLINE(VUR6<0,0 ,VUR6*1.2,1.8,0 ),COLORAADD00;
    STICKLINE(VUR6<0,0 ,VUR6*0.8,1.8,0 ),COLOR99DD00;
    STICKLINE(VUR6<0,0 ,VUR6*0.6,1.8,0 ),COLOR66DD00;

    STICKLINE(VUR6>0,0 ,VUR6*1.2,1.8,0 ),COLOR00AADD;
    STICKLINE(VUR6>0,0 ,VUR6*0.8,1.8,0 ),COLOR0099DD;

    STICKLINE(VUR6<0,0 ,VUR6*0.4,1.8,0 ),COLOR33DD00;
    STICKLINE(VUR6<0,0 ,VUR6*0.2,1.8,0 ),COLOR00DD00;
    {
    较强■:STICKLINE(VURD>0,0,VURD,7,0),COLORBB22EE;
    超强■:STICKLINE(VUR5>0,0,VUR5,7,0),COLOR00CCCC;
    极强■:STICKLINE(VUR6>0,0,VUR6,7,0),COLOR0000CC;
    较弱■:STICKLINE(VURD<0,0,VURD,7,0),COLORFFAAAA;
    超弱■:STICKLINE(VUR5<0,0,VUR5,7,0),COLOR00DD00;
    极弱■:STICKLINE(VUR6<0,0,VUR6,7,0),COLORAAAA10};

    下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

    官方千人交流微信群1:rafczx

    官方千人交流QQ群8:1500113880




    关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

    操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
       免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
        本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


    浙ICP备17017803号
    关闭
    关闭
    关闭
    关闭