鳄鱼线指标公式2019新版-通达信公式-操盘手公式网
股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
私募操盘手内部培训视频
鳄鱼线指标公式2019新版
  • 相关简介: 测试已通过
  • 内容标签: 鳄鱼线指标公式,2019新版
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-12-01 16:48:51
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

    鳄鱼线指标公式2019新版,鳄鱼张嘴我们就跟着出手,总有获利,不要太贪、不追涨,基本不支亏钱。最好配合其他副图指标使用效果更惊人,指标不是万能的,关键在于你会不会用,建议观察一些日子再真金白银的操作。

    源码

    Y:=(HIGH+LOW)/2;
    BLUE:=SMA(Y,13,1);
    RED:=SMA(Y,8,1);
    GREEN:=SMA(Y,5,1);
    B2:=REF(BLUE,8);
    R2:=REF(RED,5);
    G2:=REF(GREEN,3);
    KU1:=IF(HIGH=HHV(HIGH,3),1,0);
    KD1:=IF(LOW=LLV(LOW,3),1,0);
    UL:=IF(REF(KU1,2)=1 AND REF(KU1,1)=0 AND KU1=0,REF(HIGH,2),REF(HIGH,2+(BARSLAST(REF(KU1,2)=1 AND REF(KU1,1)=0 AND KU1=0))));
    DL:=IF(REF(KD1,2)=1 AND REF(KD1,1)=0 AND KD1=0,REF(LOW,2),REF(LOW,2+(BARSLAST(REF(KD1,2)=1 AND REF(KD1,1)=0 AND KD1=0))));
    KU:=IF(CLOSE>B2 AND CLOSE>R2 AND CLOSE>G2,1,0);
    KD:=IF(CLOSE<B2 AND CLOSE<R2 AND CLOSE<G2,-1,0);
    KK:=IF((BARSLAST(KU=1 AND REF(KU,1)=0))<(BARSLAST(KD=-1 AND REF(KD,1)=0)),1,-1);
    AO:=MA(Y,5)-MA(Y,34);
    AC:=MA(AO-MA(AO,5),5);
    AC1:=REF(AC,1);
    AO1:=REF(AO,1);
    AO转:(170*MA(Y,5)-170*MA(Y,34)+165*MA(Y,33)-136*MA(Y,4))/29,LINETHICK0;
    AO零:(165*MA(Y,33)-136*MA(Y,4))/29,LINETHICK0;
    AC转:(165*MA(Y,33)-136*MA(Y,4)+170*(4*MA(AO,4)+5*(REF(AO,4)-MA(REF(AO,4),5)))/4)/29,LINETHICK0;
    AC零:(170*4*MA(AO,4)+20*33*MA(Y,33)-16*34*MA(Y,4)-170*5*4*(MA(AO-MA(AO,5),4)))/116,LINETHICK0;
    KAC:=IF(AC>AC1 AND AO>AO1,1,0);
    KAO:=IF(AC<AC1 AND AO<AO1,-1,0);
    蓝:SMA(Y,13,1),SHIFT8,colorFF0000;
    红:SMA(Y,8,1),SHIFT5,colorFF;
    绿:SMA(Y,5,1),SHIFT3,colorFF00;
    上碎型:IF(HIGH>=R2,UL,REF(UL,BARSLAST(HIGH>R2))),LINETHICK0,colorFF00FF;
    下碎型:IF(LOW<=R2,DL,REF(DL,BARSLAST(LOW<=R2))),LINETHICK0,colorFFFF;
    STICKLINE(BARSLAST(ABS(上碎型-REF(上碎型,1)))<(BARSLAST(CLOSE>上碎型 AND REF(CLOSE,1)<REF(上碎型,1))),上碎型,上碎型,3,1),colorFF00FF;
    STICKLINE(BARSLAST(ABS(下碎型-REF(下碎型,1)))<(BARSLAST(CLOSE<下碎型 AND REF(CLOSE,1)>REF(下碎型,1))),下碎型,下碎型,3,1),colorFFFF;
    OL:=(170*MA(Y,5)-170*MA(Y,34)+165*MA(Y,33)-136*MA(Y,4))/29;
    CL:=(165*MA(Y,33)-136*MA(Y,4)+170*(4*MA(AO,4)+5*(REF(AO,4)-MA(REF(AO,4),5)))/4)/29;
    H1:=REF(HIGH,4);
    H2:=REF(HIGH,3);
    H3:=REF(HIGH,2);
    H4:=REF(HIGH,1);
    H5:=HIGH;
    L1:=REF(LOW,4);
    L2:=REF(LOW,3);
    L3:=REF(LOW,2);
    L4:=REF(LOW,1);
    L5:=LOW;
    ‖:=H3>H2 AND H3>H1 AND H3>H4 AND H3>H5;
    ‖FRACTAL:=IF(‖,1,0);
    ‖VAR1:=BACKSET(‖FRACTAL,3);
    ‖VAR2:=FILTER(‖VAR1,2);
    ‖VAR3:=BACKSET(‖FRACTAL,5);
    ∣:=L3<L2 AND L3<L1 AND L3<L4 AND L3<L5;
    ∣FRACTAL:=IF(∣,1,0);
    ∣VAR1:=BACKSET(∣FRACTAL,3);
    ∣VAR2:=FILTER(∣VAR1,2);
    ∣VAR3:=BACKSET(∣FRACTAL,5);
    DRAWICON(‖VAR2,HIGH*1.001,'S14');
    DRAWICON(∣VAR2,LOW,'S14');
    DRAWICON(CLOSE>上碎型 AND REF(CLOSE,1)<REF(上碎型,1),HIGH*1.015,4);
    DRAWICON(CLOSE<下碎型 AND REF(CLOSE,1)>REF(下碎型,1),LOW*0.99,5);
    DRAWICON(KU=1 AND REF(KU,1)=0 AND CLOSE<0,LOW,4);
    DRAWICON(KD=-1 AND REF(KD,1)=0 AND CLOSE<0,HIGH*1.01,5);
    DRAWICON(KU=0 AND REF(KU,1)=1 AND CLOSE<0,HIGH*1.01,7);
    DRAWICON(KD=0 AND REF(KD,1)=-1 AND CLOSE<0,LOW,6);
    STICKLINE(KAC=1 AND CLOSE>=OPEN,OPEN,CLOSE,8,1),colorFF;
    STICKLINE(KAO=-1 AND CLOSE>=OPEN,OPEN,CLOSE,8,1),color6600;
    STICKLINE(KAO=0 AND KAC=0 AND CLOSE>=OPEN,OPEN,CLOSE,8,1),color808080;
    STICKLINE(CLOSE>=OPEN,HIGH,CLOSE,0.4,1),colorFF;
    STICKLINE(CLOSE>=OPEN,OPEN,LOW,0.4,1),colorFF;
    STICKLINE(KAC=1 AND CLOSE<OPEN,OPEN,CLOSE,8,0),colorFF;
    STICKLINE(OPEN>CLOSE,HIGH,OPEN,0.4,1),colorFFFF00;
    STICKLINE(OPEN>CLOSE,CLOSE,LOW,0.4,1),colorFFFF00;

    STICKLINE(KAO=-1 AND CLOSE<OPEN,OPEN,CLOSE,8,0),color6600;
    STICKLINE(KAO=0 AND KAC=0 AND CLOSE<OPEN,OPEN,CLOSE,8,0),color808080;
    {操盘手公式网-最牛股票公式学习网站 www.stock87.com}
    EXPLAIN(CLOSE>上碎型 AND REF(CLOSE,1)<REF(上碎型,1),'向上有效碎型/n被突破'),colorFFFF00;
    EXPLAIN(CLOSE<下碎型 AND REF(CLOSE,1)>REF(下碎型,1),'向下有效碎型被突破'),colorFFFF00;
    EXPLAINEX(BARSLAST(ABS(上碎型-REF(上碎型,1)))<(BARSLAST(CLOSE>上碎型 AND REF(CLOSE,1)<REF(上碎型,1))),'有效上碎型:',上碎型,2,1);
    EXPLAINEX(BARSLAST(ABS(下碎型-REF(下碎型,1)))<(BARSLAST(CLOSE<下碎型 AND REF(CLOSE,1)>REF(下碎型,1))),'有效下碎型:',下碎型,2,1);
    EXPLAIN(KAC=1,'AO与AC为多方趋势');
    EXPLAIN(KAO=-1,'AO与AC为空方趋势');
    EXPLAIN(KAC=0 AND KAO=0,'注意动量趋势是否即将反转');
    EXPLAIN((REF(KAO,2)=-1 OR REF(KAC,2)=0 AND REF(KAO,2)=0) AND REF(KAC,1)=1 AND KAC=1,'红色区域多单进场');
    EXPLAIN((REF(KAC,2)=1 OR REF(KAC,2)=0 AND REF(KAO,2)=0) AND REF(KAO,1)=-1 AND KAO=-1,'绿色区域空单进场');
    EXPLAIN((REF(KAO,4)=-1 OR REF(KAC,4)=0 AND REF(KAO,4)=0) AND REF(KAC,3)=1 AND REF(KAC,2)=1 AND REF(KAC,1)=1 AND KAC=1,'红色区域多单停止加码');
    EXPLAIN((REF(KAC,4)=1 OR REF(KAC,4)=0 AND REF(KAO,4)=0) AND REF(KAO,3)=-1 AND REF(KAO,2)=-1 AND REF(KAO,1)=-1 AND KAO=-1,'绿色区域空单停止加码');
    KA:=IF(GREEN>RED AND RED>BLUE,1,IF(GREEN<RED AND RED<BLUE,-1,0));
    EXPLAIN(KA=1,'鳄鱼向上张嘴, 作多不作空');
    EXPLAIN(KA=-1,'鳄鱼向下张嘴, 作空不作多');
    EXPLAIN(KA=0,'鳄鱼沈睡中,观望为主');
    D3U:=HHV(REF(HIGH,1),3);
    D3L:=LLV(REF(LOW,1),3);
    K3K:=IF(CLOSE>D3U,1,IF(CLOSE<D3L,-1,IF((BARSLAST(CLOSE>D3U))<(BARSLAST(CLOSE<D3L)),1,-1)));
    EXPLAIN(K3K=1,'短线多方趋势');
    EXPLAIN(K3K=-1,'短线空方趋势');
    EXPLAINEX(CLOSE>0,'短线反转价:',IF(K3K=1,D3L,D3U),2,1);
    EXPLAIN(CLOSE<B2 AND B2<REF(B2,1),'中期空方趋势');
    EXPLAIN(CLOSE<B2 AND B2>=REF(B2,1),'怀疑中期空方');
    EXPLAIN(CLOSE>B2 AND B2>=REF(B2,1),'中期多方趋势');
    EXPLAIN(CLOSE>B2 AND B2<REF(B2,1),'怀疑中期多方');


    下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

    官方千人交流微信群1:rafczx

    官方千人交流QQ群8:1500113880




    关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

    操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
       免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
        本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


    浙ICP备17017803号
    关闭
    关闭
    关闭
    关闭