ao指标公式支撑压力位【一目了然】-通达信公式-操盘手公式网
股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
私募操盘手内部培训视频
ao指标公式支撑压力位【一目了然】
  • 相关简介: 测试已通过
  • 内容标签: ao指标公式,支撑,压力位
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-12-02 09:00:27
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

    ao指标公式主图源码,支撑位、压力位让你持股心里有底,不再盲目追涨杀跌!

    VAR1:=(H+L)/2;
    AO:=SMA(VAR1,5,1)-SMA(VAR1,34,1),COLOR6699CC;
    AC:=SMA((AO-SMA(AO,5,1)),5,1),COLOR6699CC;
    X1:=AO>REF(AO,1) AND AC>REF(AC,1);
    X2:=AO<REF(AO,1) AND AC<REF(AC,1);
    Y:=(H+L)/2;
    RED:=SMA(Y,8,1);
    R2:=REF(RED,5);
    KU1:=IF(H=HHV(H,3),1,0);
    KD1:=IF(L=LLV(L,3),1,0);
    UL:=IF(REF(KU1,2)=1 AND REF(KU1,1)=0 AND KU1=0,REF(H,2),REF(H,2+BARSLAST(REF(KU1,2)=1 AND REF(KU1,1)=0 AND KU1=0)));{操盘手公式网-最牛股票公式学习网站 www.stock87.com}
    DL:=IF(REF(KD1,2)=1 AND REF(KD1,1)=0 AND KD1=0,REF(L,2),REF(L,2+BARSLAST(REF(KD1,2)=1 AND REF(KD1,1)=0 AND KD1=0)));
    蓝:SMA(Y,13,1),COLORBLUE;
    红:SMA(Y,5,1),COLORRED;
    绿:SMA(Y,3,1),COLORGREEN;
    上张:=蓝>=REF(蓝,1) AND 红>=REF(红,1) AND 绿>=REF(绿,1);
    下张:=蓝<REF(蓝,1) AND 红<REF(红,1) AND 绿<REF(绿,1);
    上碎:=IF(H>=R2,UL,REF(UL,BARSLAST(H>R2)));
    下碎:=IF(L<=R2,DL,REF(DL,BARSLAST(L<=R2)));
    STICKLINE(BARSLAST(ABS(上碎-REF(上碎,1)))<BARSLAST(C>上碎 AND REF(C,1)<REF(上碎,1)),上碎,上碎,3,1),COLORMAGENTA;
    STICKLINE(BARSLAST(ABS(下碎-REF(下碎,1)))<BARSLAST(C<下碎 AND REF(C,1)>REF(下碎,1)),下碎,下碎,3,1),COLORCYAN;
    LC := REF(C,4);
    RMI:=SMA(MAX(C-LC,0),7,1)/SMA(ABS(C-LC),7,1)*100;
    QS:= HHV(MA(RMI,3),13),COLOR00ADFF;
    RMIMA:= SMA(RMI,3,1),COLOR009C00;
    DRAWTEXT(下张&&ISLASTBAR=1,L-0.6,'鳄鱼向下张嘴'),COLOR999999;
    DRAWTEXT(上张&&X1>0&&ISLASTBAR=1,H+0.8,'怀疑中期多头'),COLORFF00FF;
    DRAWTEXT(下张&&X2>0&&ISLASTBAR=1,L-0.8,'怀疑中期空头'),COLOR00FF00;
    DRAWTEXT((RMI>RMIMA&&RMI<QS)&&ISLASTBAR=1,H+1,'小心做多'),COLOR00FFFF;
    DRAWTEXT((RMI>RMIMA&&RMI>QS)&&ISLASTBAR=1,H+1,'坚决做多'),COLOR0000FF;
    DRAWTEXT((RMI<RMIMA&&RMI>20)&&ISLASTBAR=1,L-1,'坚决做空'),COLORFF0000;
    DRAWTEXT((RMI<RMIMA&&RMI<20)&&ISLASTBAR=1,L-1,'小心做空'),COLORFF00FF;

    DRAWTEXT(C>上碎&&ISLASTBAR=1,H+0,'向上突破有效上碎型'),COLOR0000FF;
    DRAWTEXT(C<下碎&&ISLASTBAR=1,L-0,'向下有效碎型被突破'),COLORFFFF00;
    DRAWTEXT(X1>0&&ISLASTBAR=1,H+0.3,'AO与AC为多方趋势'),COLORFF00FF;
    DRAWTEXT(X2>0&&ISLASTBAR=1,L-0.3,'AO与AC为空方趋势'),COLOR00FF00;
    DRAWTEXT(上张&&ISLASTBAR=1,H+0.6,'鳄鱼向上张嘴'),COLOR999999;


    下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

    官方千人交流微信群1:rafczx

    官方千人交流QQ群8:1500113880




    关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

    操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
       免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
        本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


    浙ICP备17017803号
    关闭
    关闭
    关闭
    关闭