cci背离选股公式【高手优化版】-股票cci指标-操盘手公式网
股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 股票公式 >>  CCI
股票配资开户注册领取2019元现金
私募操盘手内部培训视频
cci背离选股公式【高手优化版】
  • 相关简介: 测试已通过
  • 内容标签: cci背离选股公式,【高手优化版】
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-12-03 08:43:13
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

    cci背离指标是本人潜伏操盘手公式网2年多收集到的,感觉很有参考意义,特别是逃顶抄底,请高手编写一个选股公式

    TYP:=(HIGH+LOW+CLOSE)/3;
    CCI:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));
    RSI1:=CCI;
    AA:=REF(RSI1,N)=HHV(RSI1,2*N+1);
    BB:=BACKSET(AA,N+1);
    CC:=FILTER(BB,N) AND RSI1=HHV(RSI1,N+1);
    A1:=BARSLAST(REF(CC,1));
    顶背离:REF(CLOSE,A1+1)<CLOSE AND REF(RSI1,A1+1)>RSI1 AND CC,;
    DRAWICON(顶背离,CCI*0.9,2);
    DRAWLINE(CC,RSI1,FILTER(顶背离>0,5),RSI1,0),COLORGREEN,LINETHICK1;
    AA2:=REF(RSI1,N)=LLV(RSI1,2*N+1);
    BB2:=BACKSET(AA2,N+1);
    CC2:=FILTER(BB2,N) AND RSI1=LLV(RSI1,N+1);
    A2:=BARSLAST(REF(CC2,1));{操盘手公式网-最牛股票公式学习网站 www.stock87.com}
    底背离:REF(CLOSE,A2+1)>CLOSE AND REF(RSI1,A2+1)<RSI1 AND CC2;
    DRAWLINE(CC2,RSI1,FILTER(底背离>0,5),RSI1,0),COLORMAGENTA,LINETHICK1;
    DRAWICON(底背离,-130,1);
    CCI底背离:=底背离 AND CROSS(CCI,-100);

    DRAWTEXT(底背离,-130,'上穿-100是才能买入'),COLOR00FF00;
    DRAWICON(CCI底背离,-150,3);

    X:=CROSS(CCI,-100);
    DRAWICON(X,-100,5);
    IF(CCI>=100,CCI,DRAWNULL),COLORGREEN;
    IF(CCI<=-100,CCI,DRAWNULL),COLORRED;

    下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

    官方千人交流微信群1:rafczx

    官方千人交流QQ群8:1500113880




    关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 股票公式- 谷歌XML- 网站TXT- 友情链接- 加入收藏

    Copyright © 2020   操盘手公式网 ,  All Rights Reserved.     广告合作QQ: 69948046

    广告和涉及链接与本站无关,最专业的股票入门学习炒股公式指标选股公式-免费下载

    股票公式-等来源于网络,若无意中侵犯您的版权,请联系删除!


    浙ICP备17017803号-1
    关闭
    关闭
    关闭
    关闭