dmi选股公式上传两种供大家选择-炒股入门-操盘手公式网
选股公式
股市行情
抄底公式
股票软件 通达信 大智慧 同花顺 股票软件 手机炒股 操盘手 财经股票 大盘指数 今日股市 大盘 人民币汇率 美元汇率 股市 股票入门 外汇 期货 基金 炒股技巧
股票公式 通达信 大智慧 同花顺 飞狐公式| 股市 人民币 日元汇率 股票行情 内参 炒股指标 macd boll kdj obv cci rsi dmi sar vol ddx ddy wr ddz cr roe
/
当前位置:首页 >> 指标公式 >>  炒股入门
操盘手速成密训视频
私募操盘手内部培训视频
dmi选股公式上传两种供大家选择
  • 相关简介: 股票入门基础知识
  • 内容标签: dmi选股公式,
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2020-01-08 21:25:51
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 指标公式
  • 软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

    dmi选股公式上传两种供大家选择,萝卜白菜各有所爱,第一种

    { 周线的dmi指标中,当MDI数值是四个参数中最小的一个时选股。}
    {【操盘手公式网】}

    P:=14;
    M:=6;
    AA:= SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),P);
    HD := HIGH-REF(HIGH,1);
    LD := REF(LOW,1)-LOW;
    DMP:= SUM(IF(HD>0 AND HD>LD,HD,0),P);
    DMM:= SUM(IF(LD>0 AND LD>HD,LD,0),P);
    PDI:= DMP*100/AA;
    MDI:= DMM*100/AA;
    ADX:= MA(ABS(MDI-PDI)/(MDI+PDI)*100,M);
    ADXR:=(ADX+REF(ADX,M))/2;
    WMA5:MA(PDI,6);
    WMA10:MA(MDI,5);
    WMA20:MA(ADX,5);
    WMA30:MA(ADXR,5);
    YB:=WMA5>WMA10 AND WMA20-WMA30<0.35 AND MAX(WMA20,WMA30)<40;
    XG:=YB AND REF(YB<1,1);
    方远:(EVERY(WMA5<MIN(MIN(WMA10,WMA20),WMA30) AND WMA5<=REF(LLV(WMA5,6),1)*1.008 AND REF(LLV(WMA5,6),1)<25 AND WMA20<60 AND WMA10-WMA5<30  AND WMA20>=WMA10*0.997,3))*10,COLOR00FFFF,LINETHICK3;
    金叉:=(CROSS(WMA5,REF(LLV(WMA5,6),1)) AND WMA20<60 AND REF(LLV(WMA5,6),1)<25)*10,COLORRED{,NODRAW};
    远方:(EVERY(WMA5<MIN(MIN(WMA10,WMA20),WMA30) AND WMA20<60 AND WMA5>=REF(WMA5,1) AND REF(WMA5,1)<REF(WMA5,3) AND REF(WMA5,2)<REF(WMA5,4) {WMA5<=REF(LLV(WMA5,6),1)} AND REF(LLV(WMA5,5),1)<35 AND C>REF(C,1),2))*10,COLOR0000FF,LINETHICK2;

    第二种

    周线 DMI 指标副图公式【金叉选股】
    P:=14;
    M:=6;
    AA:= SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),P);
    HD := HIGH-REF(HIGH,1);{操盘手公式网-最牛股票公式学习网站 www.stock87.com}
    LD := REF(LOW,1)-LOW;
    DMP:= SUM(IF(HD>0 AND HD>LD,HD,0),P);
    DMM:= SUM(IF(LD>0 AND LD>HD,LD,0),P);
    PDI:= DMP*100/AA;
    MDI:= DMM*100/AA;
    ADX:= MA(ABS(MDI-PDI)/(MDI+PDI)*100,M);
    ADXR:=(ADX+REF(ADX,M))/2;
    WMA5:MA(PDI,6);
    WMA10:MA(MDI,5);
    WMA20:MA(ADX,5);
    WMA30:MA(ADXR,5);
    梅花1:(WMA5>=WMA10 AND WMA20>=WMA30 AND ( WMA20-WMA30<1.35 OR  WMA5-WMA20<1.35) AND WMA5-WMA10<3.8 AND C>REF(C,1)*1.002 AND WMA10<REF(WMA10,1) AND WMA5<30 AND MAX(WMA20,WMA30)<35)*15,COLORFF00FF,LINETHICK3;
    梅花2:(WMA5>=WMA10 AND WMA20>=WMA10 AND ( WMA20-WMA10<1.35 OR  WMA5-WMA20<1.35) AND WMA5-WMA10<2.8 AND C>REF(C,1)*1.003 AND MAX(WMA20,WMA30)<30)*15,COLOR00FFFF,LINETHICK2;
    梅花3:(WMA5>WMA10*1.01 AND (WMA20>=WMA30 OR WMA5>=WMA30 ) AND ( WMA20-WMA10<3.35 OR  WMA5-WMA20<5.35) AND WMA5-WMA10<5.8 AND C>O AND WMA5-WMA30<6.55 AND C>REF(C,1)*1.004 AND MAX(WMA20,WMA30)<25)*15,COLOR0000FF,LINETHICK1;

    AA2:(CROSS(WMA5,WMA10) AND (WMA10-WMA20<2.55 OR WMA20-WMA10<2.5))*5,COLOR0000FF,LINETHICK3;{金叉选股}

    版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

    文章链接:

    人民币汇率
    股票开户

    免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

    官方千人交流Q群8:1500113880

    官方千人交流微信群1:rafczx



    热门文章Top

    股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

     Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

    为股民提供指标公式,选股公式,股票公式,股票软件,股票入门基础知识,财经股票,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

    内容来源于网络,若无意中侵犯您的版权,请联系删除!


    浙ICP备17017803号-1
    关闭
    “炒股公式”width="90"
    关闭
    “抄底公式”
    关闭
    关闭
    关闭
    关闭