分时横盘选股公式底位横久必涨-通达信指标公式-操盘手公式网
选股公式
股市行情
抄底公式
股票软件 通达信 大智慧 同花顺 股票软件 手机炒股 操盘手 财经股票 大盘指数 今日股市 大盘 人民币汇率 美元汇率 股市 股票入门 外汇 期货 基金 炒股技巧
股票公式 通达信 大智慧 同花顺 飞狐公式| 股市 人民币 日元汇率 股票行情 内参 炒股指标 macd boll kdj obv cci rsi dmi sar vol ddx ddy wr ddz cr roe
/
当前位置:首页 >> 指标公式 >>  通达信指标公式
操盘手速成密训视频
私募操盘手内部培训视频
分时横盘选股公式底位横久必涨
  • 相关简介: 股票入门基础知识
  • 内容标签: 分时横盘选股公式,横久必涨
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2020-01-10 08:54:46
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 指标公式
  • 软件下载说明:(注:已有源码的指标公式只需要复制源码,不提供文件下载!)

    分时横盘选股公式出信号要区别对待,底位横久必涨,高位股出信号要小心,本人操作不喜欢追高,只忠爱低位凤。我在通达信软件里用,其他没试试,大家可以尝试一下。


    n天横盘突破(想选几天就选几天) 可选股
    你想选几天突破就选几天突破,N为天数参数,N可调

    n天横盘突破(想选几天就选几天) 可选股
    input:n(5);
    aa:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
    ab:=HHv(c,n)/llv(c,n)<1.50 and count(c>o,n)>=1 and count(c<o,n)>=1 and count(l>ref(l,1),n)<=3;
    横盘突破:ref(aa,1) and c>o and (c-o)>ref(hhv(abs(c-o),n),1)*1.3 and c>ref(hhv(h,n),1);
    {操盘手公式网-最牛股票公式学习网站 www.stock87.com}


    {分时横盘突破}

    {N代表横盘天数.N1代表股价整理的幅度.}
    N:=7;N1:=20;
    v1:=REF(((HHV(H,N)-LLV(L,N))/LLV(L,N)),1)<=(N1/100) AND
    C>=REF(HHV(H,N),1) AND BARSCOUNT(C)>N;
    横盘突破选股xg1:if(v1,1,0);
    横盘
    A1:=SUM(C>MA(C,55),5);
    A2:=MA(V,1)<0.5;
    A3:=V/REF(V,1)<0.5;
    A4:=REF(A1,1);
    A5:=A3/A4<0.5;
    a55:=MA(V,5)/MA(REF(V,5),1);
    A6:=1.2<a55 and a55<1.5;
    盘中缩量:=A1 AND A2 AND A3 AND A4 AND A5 AND A6 ;
    B1:=REF(EVERY(C<MA(C,55),5),5);
    B2:=(C>=MA(C,55));
    B3:=V=HHV(V,5);
    B4:=REF(C,1)>REF(O,1) AND REF(C,2)<REF(O,2) AND REF(O,1)<REF(C,2);
    低位放量:=B1 AND B2 AND B3 AND B4;
    个股涨幅:=(C-REF(C,1))/REF(C,1)*100;
    大盘涨幅:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100;
    跑赢大盘:=个股涨幅>=大盘涨幅;
    波动幅度:=0.01<((HIGH-LOW)/CLOSE) and ((HIGH-LOW)/CLOSE)<0.02;
    最低价a:=L>REF(L,1) AND L=REF(L,1);
    XG:盘中缩量 AND 低位放量 AND 跑赢大盘 AND 波动幅度 AND 最低价a

    版权保护: 本文由「操盘手公式网」编辑发布 转载请注明出处

    文章链接:

    人民币汇率
    股票开户

    免费下载提示:(下载本站资源请点下方“蓝色图标”进入下载页)

    官方千人交流Q群8:1500113880

    官方千人交流微信群1:rafczx



    热门文章Top

    股票配资广告- 广告合作- 下载声明- 免费下载- 网站地图- 网站XML- 股票公式- 谷歌XML 网站TXT- 公式网- 加入收藏

     Copyright © 2020   操盘手公式网 (www.stock87.com) ,  All Rights Reserved.       广告合作QQ: 69948046

    为股民提供指标公式,选股公式,股票公式,股票软件,股票入门基础知识,财经股票,股市行情,人民币汇率,美元对人民币汇率,股票行情,今日股市行情,股吧,指标公式网

    内容来源于网络,若无意中侵犯您的版权,请联系删除!


    浙ICP备17017803号-1
    关闭
    “炒股公式”width="90"
    关闭
    “抄底公式”
    关闭
    关闭
    关闭
    关闭