底部放量选股公式【和谐版】源码-通达信公式-操盘手公式网
股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
私募操盘手内部培训视频
底部放量选股公式【和谐版】源码
  • 相关简介: 测试已通过
  • 内容标签: 底部放量选股公式【和谐版】源码
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2020-01-12 19:01:17
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

    下跌空间(幅图公式通达信)

    优化后源码,有兴趣的可下载:

    X1:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1);
    X2:=EMA(X1,3)*1000;
    X3:=HHV(X2,13);
    下跌空间:EMA(IF(L<=LLV(L,13),X2/2+X3,0),3)/618;
    STICKLINE(C,0,下跌空间,8,1),COLORMAGENTA;

    自用多年的均线流指标也一同送上:
    这个指标,还有一个重点,就是量的运用。
    底部放量,见底。顶部放量,见顶。

    EM5:EMA(C,5);EM20:EMA(C,20);
    EM60:EMA(C,60);EM120:EMA(C,120);EM250:EMA(C,250),COLORRED;
    EMA(C,10),COLOR666666;EMA(C,30),COLOR666666;EMA(C,45),COLOR666666;
    EMA(C,80),COLOR666666;EMA(C,100),COLOR666666;EMA(C,150),COLOR666666;
    EMA(C,180),COLOR666666;EMA(C,210),COLOR666666;
    倍量:=(V>REF(V,1)*2 AND V>EMA(V,5)*1.5 AND C>=O);
    DRAWTEXT(倍量=1,L,'↖倍量'),COLORYELLOW;
    STICKLINE(倍量,O,C,1,0),COLORYELLOW;

    原版的源码:

    X_2:=3;
    X_3:=3;
    X_4:=9;
    X_5:=(CLOSE-LLV(LOW,X_1))/(HHV(HIGH,X_1)-LLV(LOW,X_1))*100;
    X_6:=SMA(X_5,X_2,1);
    X_7:=SMA(X_6,X_3,1);
    X_8:=X_4*(3*X_7-2*X_6);
    X_9:=3*X_6-2*X_7;
    X_10:=CROSS(X_6,X_7) AND X_6<20;
    X_11:=CROSS(X_7,X_6) AND X_7>80;
    X_12:=REF(LOW,1);
    X_13:=SMA(ABS(LOW-X_12),3,1)/SMA(MAX(LOW-X_12,0),3,1)*100;
    X_14:=EMA(IF(CLOSE*1.3,X_13*10,X_13/10),3);
    X_15:=LLV(LOW,13);
    X_16:=HHV(X_14,13);
    X_17:=IF(MA(CLOSE,34),1,0);
    X_18:=EMA(IF(LOW<=X_15,(X_14+X_16*2)/2,0),3)/618*X_17;
    X_19:=IF(X_18>100,100,X_18);
    下跌空间:X_19,COLORMAGENTA,LINETHICK2;
    STICKLINE(X_19>(-120),0,X_19,8,1),COLORMAGENTA;

    下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

    官方千人交流微信群1:rafczx

    官方千人交流QQ群8:1500113880




    关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 股票公式- 谷歌XML- 网站TXT- 友情链接- 加入收藏

    Copyright © 2020   操盘手公式网 ,  All Rights Reserved.     广告合作QQ: 69948046

    广告和涉及链接与本站无关,最专业的股票入门学习炒股公式指标选股公式-免费下载

    股票公式-等来源于网络,若无意中侵犯您的版权,请联系删除!


    浙ICP备17017803号-1
    关闭
    关闭
    关闭
    关闭