唐能通选股公式【绝买】-同花顺公式-操盘手公式网
股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  同花顺公式
股票配资开户注册领取2019元现金
私募操盘手内部培训视频
唐能通选股公式【绝买】
  • 相关简介: 测试已通过
  • 内容标签: 唐能通选股公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2020-01-12 19:20:59
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

    唐能通选股公式【绝买】是唐能通短线是银选股技术指标,适用于震荡市、熊市,短线是银公式比较多,我最喜欢的就是这个绝买指标:

    MA5 := MA(CLOSE,5);

    MA10 := MA(CLOSE,10);

    MA60 := MA(CLOSE,60);

    Var1:=MA(CLOSE,5);

    Var2:=MA(CLOSE,10);

    Var3:=MA(CLOSE,60);

    Var4:=BARSLAST(CROSS(Var1,Var3));

    Var5:=BARSLAST(CROSS(Var2,Var3));

    Var6:=BARSLAST(HIGH=HHV(HIGH,Var5));

    Var7:=BARSLAST(CROSS(Var2,Var1));

    Var8:=BARSLAST(CROSS(Var1,Var2));

    Var9:=Var4>Var5 AND Var5>Var6 AND Var6>Var7 AND Var7>Var8 AND Var8<5;

    VarA:=COUNT(CROSS(Var2,Var1),Var5)=1;

    老鸭头:Var9 AND VarA AND Var3>REF(Var3,1),COLORFF00FF;

    DRAWTEXT(老鸭头 ,0.8 , '老鸭头'),colorred;

    nA1:=MIN(MA(C,5),MA(C,10))>MA(C,60) AND CROSS(MA(C,5),MA(C,10));

    nA2:=MIN(MA(C,5),MA(C,10))/MA(C,60)<1.05;

    nA3:=COUNT(V<MA(V,10),10)>6;

    青龙取水:nA1 AND nA2 AND nA3,COLOR00FF00,LINETHICK2;

    DRAWTEXT(青龙取水 ,0.8 , '青龙取水'),colorred;

    线:=MA(C,180)>REF(MA(C,180),2) AND COUNT(CROSS(MA(C,5),MA(C,180)),6)>=1 AND C/MA(C,180)>1.04,colorblue;

    穿180线:MA(C,180)>REF(MA(C,180),2) AND COUNT(CROSS(MA(C,5),MA(C,180)),6)>=1 AND C/MA(C,180)>1.04,colorblue;

    DRAWTEXT(穿180线,0.8 , '180'),colorblue;

    VAR32:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;

    VAR33:=SMA(SMA(VAR32,3,1),3,1)/28.57;

    VAR34:=EMA(VAR33,5);

    VAR35:=3*VAR33-2*VAR34;

    绝买:CROSS(VAR35,VAR33) AND VAR33<2.1 AND C>O,colorred;

    DRAWTEXT(绝买,0.9,'绝买'),colorred;

    下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

    官方千人交流微信群1:rafczx

    官方千人交流QQ群8:1500113880




    关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 股票公式- 谷歌XML- 网站TXT- 友情链接- 加入收藏

    Copyright © 2020   操盘手公式网 ,  All Rights Reserved.     广告合作QQ: 69948046

    广告和涉及链接与本站无关,最专业的股票入门学习炒股公式指标选股公式-免费下载

    股票公式-等来源于网络,若无意中侵犯您的版权,请联系删除!


    浙ICP备17017803号-1
    关闭
    关闭
    关闭
    关闭