圆弧底选股公式附详细解读-通达信公式-操盘手公式网
股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
私募操盘手内部培训视频
圆弧底选股公式附详细解读
  • 相关简介: 测试已通过
  • 内容标签: 圆弧底选股公式,详细解读
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2020-01-12 20:23:16
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
  • 软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

    圆弧底选股公式附详解细解读

      市场在经过一段卖方力量强于买方力量的下跌之后,卖方趋弱或仅能维持原来的购买力量,使跌势缓和,而买方力量却不断加强,即行情回落到低水平时渐渐稳定下来,这时候成交量很少,投资者不会不计价抢高,只有耐性地限价收集筹码,后期则由买方完全控制市场,于是价格逐步向上运行形成一个圆弧的底部。圆弧底是股价走势中重要的反转形态之一,其反转的趋势是由下而上缓慢攀升,呈现出一个圆弧形走势,有时也称之为锅底形,当股价维持一段缓慢攀升后,接着突破盘整或压力区并加速上升行情。

    AA:=(C*2+H+L+O)/5;A0:=MA(C,5);

    A1:(EMA(AA,4)+MA(AA,8)+MA(AA,16))/3,COLORWHITE;
    A2:(EMA(AA,9)+MA(AA,18)+MA(AA,36))/3,COLORFF00FF;
    A3:(EMA(AA,13)+MA(AA,26)+MA(AA,52))/3,COLOR00FF00;
    A4:(EMA(AA,24)+MA(AA,48)+MA(AA,96))/3,COLOR0000FF;
    A5:=EMA(100*(C-LLV(L,100))/(HHV(H,100)-LLV(L,100)),5);
    A6:=A5/4;{操盘手公式网-最牛股票公式学习网站 www.stock87.com}
    A7:=MAX(MAX(A1,A2),MAX(A3,A4));
    A8:=MIN(MIN(A1,A2),MIN(A3,A4));
    A9:=MIN(MIN(A1,A2),A3);
    A10:=MAX(MAX(A1,A2),A3);
    DRAWICON(A6>22.5 AND REF(A0,1)>REF(A0,2)AND A0<REF(A0,1),H+0.2,2);
    DRAWICON(CROSS(A2,A4)AND A3>REF(A3,1)AND A0>REF(A0,2)AND (A1-A4)/A4<0.02,A2,1);
    DRAWICON(CROSS(A1,A4)AND CROSS(A2,A3),A1,10);
    DRAWTEXT(FILTER(H>A7 AND L<A8 AND A1>REF(A1,1)AND A2>REF(A2,1)AND A4>REF(A4,2)AND (A7-A8)/A8<0.04 AND C>O AND (H-C)/(C-O)<0.4,3),A4-0.1,'穿四线');
    DRAWTEXT(LONGCROSS(A1,A3,30)AND (A4-A3)/A3<0.05 AND A10<A4,A1*0.98,'圆弧底');
    DRAWTEXT(LONGCROSS(A1,A2,15)AND CROSS(A2,A3),A1*0.97,'双交叉');
    DRAWTEXT((A1-A2)/A2>0.04 AND A2>A3 AND L>A1 AND O>C AND O=H,H+0.1,'顶');
    DRAWTEXT(FILTER(A4>REF(A4,2)AND REF(A1,3)<REF(A3,3)AND C>O AND(A10-A9)/A9<0.005,5),A8-0.05,'三线粘合'),COLORRED;

    下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

    官方千人交流微信群1:rafczx

    官方千人交流QQ群8:1500113880




    关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 股票公式- 谷歌XML- 网站TXT- 友情链接- 加入收藏

    Copyright © 2020   操盘手公式网 ,  All Rights Reserved.     广告合作QQ: 69948046

    广告和涉及链接与本站无关,最专业的股票入门学习炒股公式指标选股公式-免费下载

    股票公式-等来源于网络,若无意中侵犯您的版权,请联系删除!


    浙ICP备17017803号-1
    关闭
    关闭
    关闭
    关闭